Barcode (IE/ActiveX)

Return to the main Barcode Support instructions:

ActiveX support has been removed

CellarTracker no longer supports the ActiveX plugin for DYMO. Please install DYMO Label Software v8.5.3 to continue to print labels easily.